AMIGA-RESISTANCE

Die Projektseite für alles rund um den Amiga
Aktuelle Zeit: 18 Nov 2017, 23:15

Alle Zeiten sind UTC




Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 23 Jul 2012, 17:04 
Offline
Alter Hase
Benutzeravatar

Registriert: 17 Apr 2009, 08:53
Beiträge: 77
Wohnort: Berlin
Hallo Leute mir ist gerade auf gefallen das unter Windows keine Icons im System Request Fenster angezeigt werden. Wenn ich mich aber recht erinnere ging das mal.
Hier zum selber ausprobieren.
Code:
@DISPLAY {Title = "Icon Tester", Width = 200, Height = 200}

Function p_error()
SystemRequest("Error","Attention!\n AMIGA-Resistance rules!\n","damn!",#REQICON_INFORMATION)
EndFunction

p_error

End
/*
#REQICON_NONE
no icon
#REQICON_INFORMATION
an information sign
#REQICON_ERROR
an error sign
#REQICON_WARNING
a warning sign
#REQICON_QUESTION
a question mark
*/       


Oder liege ich falsch und Windows wird dahin nicht unterstützt?


Nach oben
 Profil  
 
BeitragVerfasst: 23 Jul 2012, 19:44 
Offline
Schreiberling
Benutzeravatar

Registriert: 17 Okt 2007, 21:48
Beiträge: 930
Wohnort: Muttenz CH
Salli root

Bei meiner Windowskiste wird auch kein Icon
im Fenster angezeigt. Allerdings weiss ich nicht,
ob Windows das überhaupt direkt unterstützt.
Ich hoffe, da kann jemand anderes mehr dazu
sagen.

Griessli
Tipsi


Nach oben
 Profil { PERSONAL_ALBUM }  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de